Reparaturanleitung Apple Time Capsule (1. Generation)


Leider gibt es immer wieder Probleme mit der Apple Time Capsule der ersten Generation, welche auf Grund von Hitzeproblemen nach ca. 17 Monaten ausfällt. Mit dieser Reparaturanleitung wollen wir Abhilfe schaffen!


Leider gibt es immer wieder Probleme mit der Apple Time Capsule der ersten Generation, welche auf Grund von Hitzeproblemen nach ca. 17 Monaten ausfällt.
Ursache hierfür scheinen ein paar Kondensatoren im eingebauten Netzteil der Time Capsule zu sein, welche mit der Zeit einfach den Geist aufgeben.
Die Geräte lassen sich daraufhin einfach nicht mehr einschalten.

Auf der Seite http://timecapsuledead.org/ wurde dieses Thema anhand ausgefallener „Zeitkapseln“ dokumentiert.
Mittlerweile können dort aber seit einiger Zeit keine Defekte mehr registriert werden. Auf Grund der vielen Registrierungen scheint es jedoch eindeutig, dass die Time Capsule (zumindest die erste Generation) eher von mäßiger Qualität ist.

In dieser Anleitung möchten wir euch nun zeigen, wie einfach und kostengünstig (max 4€ Materialaufwand) es ist, eine defekte Time Capsule wieder zum Leben zu erwecken.
Wir geben jedoch keinerlei Garantie dafür, dass eine Reparatur eurer Time Capsule anhand unserer Anleitung von Erfolg gekrönt ist.
Auf Grund der geringen Materialkosten geht ihr jedoch kein großes Risiko ein, da sich ein Grossteil der „Zeitkapseln“ mittlerweile ausserhalb der Garantie bzw. des Apple Care Protection Plans eures Macs befinden dürfte und eine kostenpflichtige Reparatur sich somit wahrscheinlich auch nicht lohnen würde.

Wir weisen Euch jedoch ausdrücklich darauf hin, dass Ihr ausdrücklich auf eigene Verantwortung handelt.
Wir übernehmen keinerlei Haftung für Defekte oder Verletzungen!

Was brauche ich?

  • Fön
  • Kreuzschraubendreher
  • Cuttermesser
  • Lötkolben
  • Lötzinn
  • Entlötpumpe oder Entlötlitze
  • 2 Elkos 1500µF/6,3V (105°C)
  • 1 Elko 330µF/35V (105°C)
  • 1 Elko 470µF/6,3V (105°C)

Wie gehe ich vor?

  1. Man nehme eine defekte Time Capsule;)

    Defekte Time Capsule

    Time Capsule ohne Funktion

  2. Die Schrauben zum Öffnen der Time Capsulebefinden sich an der Unterseite des Gerätes, unterhalb der Gummimatte. Diese solltet ihr vorsichtig mit einem Fön erwärmen, damit sich diese leichter und ohne Beschädigung lösen lässt.

    Lesertipp von Bernhard: Die Gummimatte lässt sich auch hervorragend mit Hilfe einer Herdplatte (am besten Ceranfeld) lösen. Hierzu das Kochfeld auf Stufe 1 anschalten und die TC nach ca. 3-5 Minuten herunternehmen. Dadurch soll sich die Gummumatte rückstandslos entfernen lassen. Vielen Dank für den Tipp.

    Time Capsule Unterseite

    Unterseite der Time Capsule

  3. Nachdem die Gummimatte gelöst wurde, sind die 10 Gehäuseschrauben sichtbar. Sind diese entfernt, lässt sich das Blech, nachdem der Stecker des Lüfters gelöst wurde, einfach abnehmen.

    Unterseite Time Capsule ohne Gummimatte

    Die Unterseite ohne Gummimatte

  4. Im Inneren sehen wir dann auf Anhieb den Übeltäter: das Netzteil. Dieses können wir einfach herausnehmen.
    Time Capsule Innenansicht

    Die Innenansicht

    Time Capsule Netzteil ausgebaut

    Das ausgebaute Netzteil

  5. Nachdem Ihr das „Gehäuse“ des Netzteils geöffnet habt (dieses ist schön verklebt), erkennt ihr die Elektronik.

    Time Capsule geöffnetes Netzteil

    Geöffnetes Netzteil

  6. Die Platinenrückseite des Netzteils wurde ebenfalls schön mit dem Gehäuse verklebt. Wir haben hierfür ein scharfes Cuttermesser genommen und die Klebestelle vorsichtig aufgeschnitten. Achtet hier jedoch unbedingt darauf, dass ihr keinen Kurzschluss verursacht. Die eingebauten Elkos (Elektrolytkondensatoren) können noch immer Spannung gespeichert haben, welche bei einem Kurzschluss zu weiteren Beschädigungen führen kann.
    Dies gilt auch für eure Hände, achtet darauf wo ihr hin fasst!

    Time Capsule Netzteil Rückseite

    Netzteil Rückseite

  7. Hier sind die Verursacher des Problems. Diese vier Elkos waren bei unser Time Capsule „aufgebläht“, was ein Zeichen für ein zumindest baldiges Ableben der Elkos ist. Achtet auch auf weitere „aufgeblähtt“ Elkos und ersetzt auch diese gegebenenfalls. Achtet hierbei unbedingt auf die korrekte Polarität der Elkos. Diese ist sowohl an der Platine als auch an den Elkos selbst anhand von Markierungen zu erkennen. Eine falsche Polarität der Elkos kann erhebliche Beschädigungen zur Folge haben!

    Time Capsule Netzteil Front

    Netzteil Vorderseite: Aufgeblähte Elkos

  8. Nach dem Austausch der defekten Elkos sieht das Netzteil etwa so aus.

    Time Capsule repariertes Netzteil

    Repariertes Netzteil

  9. Baut nun die Time Capsule wieder zusammen. Überprüft ob ihr nirgends einen Kurzschluss verursacht (insbesondere mit der Klebefolie, welche das Netzteil umgibt!).
  10. Der Funktionstest: Die Zeitkapsel funktioniert wieder! (Macht zur Vorsicht vielleicht erst einmal einen Test ohne angeschlossene Festplatte)

    Time Capsule funktioniert wieder!

    Reparierte Time Capsule funktioniert wieder!

Wir wünschen euch viel Erfolg bei der Reparatur.


Kommentare

Kommentar schreiben
  • fuscher

    am 30. August 2010 um 19:47 Uhr

    hi, ich habe mir die kondesatoren gekauft, leider erkenne ich die polarität auf der Platine nicht. Kann mir da jemand die + und + Pole anzeigen?
    Vielen Dank

  • admin

    am 2. September 2010 um 09:49 Uhr

    Hi! Wir haben den Artikel aktualisiert und die Pole angezeichnet. Wir hoffen, dass es weiterhilft :)

    Viel Erfolg!

  • Jan

    am 22. Oktober 2010 um 16:49 Uhr

    Hi Jungs,
    besten Dank für die sehr gute (!) Anleitung. Auch der Hinweis mit den Restladungen in den Elkos ist berechtigt. Nach 2 Tagen im ausgebauten Zustand auf dem Tisch liegend habe ich vom NT noch einen gewischt bekommen.
    Dank der Anleitung war das Reparieren ein Klacks. Lediglich das Zusammenfrickeln des Klebefoliengehäuses war nicht so einfach.
    Viele Grüße, Jan.

  • Simon

    am 7. Januar 2011 um 15:43 Uhr

    Hi, vielen dank für die Anleitung. Eigentlich ganz einfach
    die Reparatur, naja ich hab 2 mal einen Schlag von anderen
    Kondensatoren bekommen und mich ein mal am Lötkolben verbrannt aber
    das lag wohl an mir :-). Die TC leuchtet wieder Grün! Ich kann den
    Leuten die die Reparatur noch vornehmen raten eine kleine
    Lötkolbenspitze zu benutzen. Meine war sehr fett, es war schwierig
    die feinen stellen sauber hin zu bekommen. Ein reines Glück das die
    TC wieder geht :) Viele grüße Simon

  • Marco

    am 9. Januar 2011 um 18:50 Uhr

    Super, vielen dank für die Anleitung. TimeCapsule läuft
    wieder. Die Bauteile haben mich bei Conrad nur 52 Cent gekostet!
    Vielen Dank :-)

  • Maik

    am 15. Januar 2011 um 14:02 Uhr

    Hi,
    ich bin grad dabei die TC zu reparieren bekomme aber den Stecker vom Netzteil an der Platine nicht ab. gibts da nen Trick? oder brauche ich dafür spezielles Werkzeug?

  • Daniel

    am 16. Januar 2011 um 01:22 Uhr

    Spezielles Werkzeug wird nicht benötigt. Einfach versuchen, den Stecker mit etwas Gefühl zu lösen. Viel Erfolg!

  • Maik

    am 16. Januar 2011 um 19:20 Uhr

    So, mit nem Kumpel die neuen Elkos angelötet, alles schick. :-) Unglaublich!!! 0,56 EUR is mal n guter Preis für ne „neue“ TC.

    Danke für die Anleitung!!!

  • Daniel

    am 16. Januar 2011 um 21:20 Uhr

    Spitze, freut uns!

  • Zoran

    am 29. Januar 2011 um 22:40 Uhr

    Hallo Leute,

    vielen Dank, ich habe es gemacht, genau wie Sie es erklärt haben. Die Elkos waren das Problem, gleich 2 1500-er. Zusammen gebaut und gut war’s . Teile 3,00 Gesamt-Kosten ca.15,00 (Elektro Conrad)
    Danke

  • Tim

    am 18. Juli 2011 um 15:50 Uhr

    Funktioniert auch leicht abgewandelt bei der Time Capsule 2. Generation. Meine hat nach 26 Monaten die Segel gestrichen udn war auch einfach tod. Nach dieser Anleitung läuft sie jetzt gerade wieder. Bei der 2. Generation braucht man aber statt dem 330er nur einen 220 Elko.

  • Tim

    am 18. Juli 2011 um 17:32 Uhr

    Vielen Dank für den Tipp, Tim.

  • razel

    am 7. August 2011 um 23:02 Uhr

    Großartige Anleitung, TC funktioniert wieder, vielen Dank

  • Frankie80337

    am 9. September 2011 um 17:27 Uhr

    Vielen Dank für den super Tipp!
    Bei mir waren nur 2 Elkos gering aufgebläht. Diese habe ich soeben ersetzt (0,40 € bei Conrad) und siehe da: Die TC funktioniert wieder!
    Das war mit Abstand die günstigste Reparatur ever!
    Klasse Anleitung! Bei iFixit kommt man nur bis zum Ausbau des Netzteiles, um dieses komplett auszutauschen.
    Macht weiter so!

  • lars

    am 10. Oktober 2011 um 20:32 Uhr

    ich hatte zwar schon ganz lange keinen lötkolben mehr in der hand, aber das war anhand eurer anleitung lösbar. dass ihr euch mit der super aufbereitung des problems so viel mühe gemacht habt, hat mir geld gespart und ich habe meine daten wieder. herzlichen dank dafür!

  • Tobi

    am 11. Oktober 2011 um 11:36 Uhr

    Hallo,

    super Anleitung! Ich wollte das interne Netzteil durch zwei externe steckernetzteile ersetzen, da meine Time Capsule sowieso nicht sichtbar in einem Regal stehen wird. Dafür bräuchte ich die Steckerbelegung des Netzteils, da ich das bei meiner kaputten Time Capsule leider nciht nachmessen kann. Hat die jemand schon mal vermessen oder würde das tun und kann dann die Steckerbelegung posten? Die Netzteile mit entsprechender Leistung habe ich bereits für 26€ zusammen.

    Wäre super.
    Tobi

  • Tim

    am 11. Oktober 2011 um 15:45 Uhr

    Vielen Dank für das viele positive Feedback. Wir freuen uns, dass euch diese Anleitung weiterhilft.

  • BassD

    am 2. November 2011 um 15:32 Uhr

    Sehr gute Anleitung !
    Time Capsule funktioniert wieder und das ganze hat < 0,50 € gekostet.
    Vielen Dank !

  • steigi66

    am 13. Januar 2012 um 18:14 Uhr

    woher weiss ich welche generation meine TC ist? Bezw. ob die Anleitung bei mir auch funktioniert. Ich habe iene 1GB TM.

  • steigi66

    am 13. Januar 2012 um 18:26 Uhr

    Sorry für die verschiedenen Schreib- und Konfigurationsfehler also hier nochmal in hoffentlich korrekter Weise.
    Woher weiss ich welche Generation meine TC ist? Bezw. ob die Anleitung bei mir auch funktioniert. Oder passt die Anleitung auf alle TC’s. Ich habe eine 1TB TC.

  • Tim

    am 13. Januar 2012 um 18:36 Uhr

    Hallo steigi66!
    Die Generation deiner TC erkennst du an der Modellnummer. Die 1.Generation hat die Nummer A1254. Diese Generation kam Anfang 2008 auf dem Markt.

    Ob die Anleitung auch für neuere Generationen funktioniert, kann ich dir leider nicht sagen.

    Gruß
    Tim

  • steigi66

    am 13. Januar 2012 um 18:55 Uhr

    @ Tim
    Danke für deine schnelle Antwort Mod.Nr. A1254 hat meine TC auch. Jetzt muss ich noch die ganzen Teile auftreiben und der Rest ist ja ein Klacks ;). Ist schon ein paar Jahre her seit ich einen Lötkolben in den Händen hatte.
    Ob es wirklich das Netzteil ist? Ich wollte vor zwei Tagen morgens um 9:00 Uhr aufs Netz und nichts ging mehr. Die TC war aber noch recht warm, also musste sie gerade kurz vorher ausgestiegen sein.
    OK falls ich sie wieder zum laufen bringe melde ich mich wieder und wenn nicht melde ich sowieso wieder.
    Danke nochmal.

  • Vonera

    am 10. Februar 2012 um 18:37 Uhr

    Hi,
    könnte mal einer bitte die Artikelnummern der passenden Elkos bei Conrad posten ?
    Danke :)

  • TCuser

    am 25. Februar 2012 um 20:51 Uhr

    Habe mal eine kurze Frage bezüglich der Restladung der Elkos. Ich befürchte eine schmerzhafte Auseinandersetzung mit den alten Elkos im Netzteil und würde hinsichtlich der Restladung gerne auf Nummer sicher gehen:
    Kann mir jemand sagen wie lange ich das Netzteil liegen lassen soll, bis die Kondensatoren nicht mehr geladen sind.
    Hatte vor langer Zeit mal eine TC geöffnet aus Neugier und dort schlechte Erfahrungen gemacht. ;)

  • TCuser

    am 28. Februar 2012 um 16:43 Uhr

    Hier die Bestellnummern der Teile die ich bestellt habe:
    (Meine TC 2nd Gen läuft wieder) :-)

    2x 442655-62 (1500 µF 6,3 V)
    1x 442662-62 (470 µF 6,3 V)
    1x 446432-62 (220 µF 35 V) (2nd Gen.)
    1x 445240-62 (330 µF 35 V) (1st Gen.)

    Wie oben beschrieben braucht ihr entweder den 220 µF oder den 330 µF Elko, je nach Baureihe.

    Nach meiner Erfahrung bietet es sich auch an, wenn man kein Isolierband daheim hat, noch eine Rolle dazuzubestellen.
    Der schwarze Kunststoffmantel des Netzteils ist zum Teil nach der Hitzebelastung sehr brüchig und danach nicht mehr zu gebrauchen.

  • Meiki

    am 29. Februar 2012 um 11:28 Uhr

    Mit der Anleitung funktioniert es sehr gut. Die Time Capsule läuft wieder. Danke für die gute Anleitung.

  • Kadi

    am 8. März 2012 um 21:24 Uhr

    Hallo Zäme!

    Ich habe nur 2x (1500 µF 6,3 V) und 1x (470 µF 6,3 V) ersetzt, läuft nun wieder! Danke für die Anleitung. Kondensatoren sind von http://de.farnell.com

    TC:
    2. Generation, 1TB (Lebensdauer:18.06.2009 bis 05.02.2012)

    Merci!

  • Daniel

    am 18. März 2012 um 13:19 Uhr

    Super, hat geklappt! Aber ich müsste nur die beiden 1500er Elkos austauschen, wobei ich die 25V-Variante hatte, wurde ein bisschen eng… ;-)
    Und: in meiner timecapsule war ein 220er Elko, kein 330er. Aber der war sowieso heil.

  • Jean Louis

    am 31. März 2012 um 15:40 Uhr

    Danke! sehr gute Anleitung. Bei mir auch nur die 2 1500er Elkos. Aus Platzgründen habe ich auch 1x 220er mit ausgetauscht, aber der war noch ganz.

  • Andy

    am 14. Mai 2012 um 21:20 Uhr

    Vielen Dank für die tolle Anleitung, ich konnte damit auch meine TC retten, nachdem diese plötzlich letzen Freitag den „Geist“ aufgegeben hatte.

    Auch vielen Dank für das Posten der Conrad Bestellnummern, das hat echt Zeit gespart beim Organiseren der Bauteile.

    Andy

  • Frank

    am 12. Juni 2012 um 20:46 Uhr

    Vielen Dank für die tolle Anleitung. Bei mir musste noch der 470 µF 16 V getauscht werden.

  • Paul

    am 13. Juni 2012 um 07:30 Uhr

    Danke,
    das hat mir 230,- gespart.
    Das wollte Apple nämlich für den Austausch haben.
    Abgesehen davon, kostet eine neue mit dem 4fachen Speicher 280.-

    Danke

  • Rudi_Rabe

    am 13. Juni 2012 um 14:40 Uhr

    Dass die Lötstellen so schwierig zu löten sind, liegt am bleifreien Lot. Mit einem starken Lötkolben und etwas normalem Lötzinn bekommt man sie gut ab.

    In meiner TC A1302 ist ein 34-Watt-Netzteil verbaut. Auf Bildern sieht man solche mit einem 30-Watt-Netzteil; ich nehme mal an, das ist dem Dualbandbetrieb 2.4GHz/5GHz geschuldet.
    Leider habe ich nirgends ein passendes Austauschnetzteil gefunden, falls was anderes als die Kondensatoren hin sein sollten.
    Bei Reichelt gibts unter der Bezeichnung SNT MW60-DA ein sehr günstiges Schaltnetzteil für 16,95 €, das in einem zusätzlichen Gehäuse außerhalb der TC verbaut werden kann/sollte.

  • Ludwig

    am 21. Juli 2012 um 15:07 Uhr

    Zwar sehr stark verspätet, aber um auf Tobi s Frage zur Kontaktbelegung an der Platine zurück zu kommen, hab‘ eine nette Anleitung hierfür gefunden, mit 4 Pin Molex Anschluss außen am Gehäuse:

    http://www.scribd.com/doc/19456671/Repair-of-broken-power-supply-in-Apple-Time-Capsule

    btw, hab‘ bei mir derzeit die Elkos ausgelötet (dabei zweimal ordentlich nen schlag bekommen und muss schaun wo ich Ersatz herbekomm‘. Kann mich am Online Shop vom Conrad dzt. nicht anmelden, Pech gehabt werd ich bei Reichelt oder so ordern…

  • HongKongTom

    am 10. August 2012 um 06:21 Uhr

    Super Anleitung, ähnlich ist es bei der Airport Express I.Gen. da sind auch meist die Elkos defekt.

    Aber wenn man die TC schon auf hat sollte man gleich die HD anpassen bei mir war eine 500GB drin habe eine 2TB eingebaut.

    Ichnhabe eine Wester Digital Green genommen die braucht etwas weniger Strom und reduziert damit die Belastung des Netzteil. Wohei die Elkos abrauchen weil sie zu trocken werden.

  • Ronald

    am 6. September 2012 um 22:10 Uhr

    Hallo an alle!

    Das ist eine Super-Anleitung, habe 2 Elkos getauscht ubd lief eieder, ABER leider nach Einbau des Netzgerätes gab es eiben Kurzschluss und jetzt ist das Netzteil tot. Hat irgendjemand BITTE eine Idee, ob ubd wie ich von der TC noch was retten kann? Ist da ein Übersoannubgsschutz wo eingebaut, der fliegt und den man noch tauschen kann? Oder bringt mir die externe Netzteil-Variante noch was oder ist das Board hinüber nach einem Netzteil-Kurzen? Bin für alle Vorschläge offen, die Festplatte läuft noch, also ist vielleicht noch Hoffnung…

    Danke, lg Ronald

  • Ronald

    am 8. September 2012 um 21:53 Uhr

    entwarnung: habe das netzteil durch 2 externe ersetzt, ein 5v 3a und ein 5v/12v 3a für die platte, funktioniert perfekt, keine hitze mehr in der tc. dazu habe ich den gummi noich etwas ausgeschnitten, der auf dem boden der tc klebt, man sieht nämlich, dass dieser an den seiten zu weit nach oben reicht und die luftzirkulation behindert. koste:30€.

  • Floyd

    am 17. September 2012 um 17:21 Uhr

    Danke für die tolle Anleitung!
    Meine 2nd Gen. TC hat nach 39 Monaten letzten Donnerstag auch die Grätsche gemacht. 60 Cent für die zwei 1500er Elkos und 10 Euro für den Lötkolben waren mir einen Versuch wert.

    Ehrlich gesagt lief das Entöten bei mir alles andere als rund, das war ’ne Katastrophe. Habe zunächst weder das Zinn flüssig und später dies auch weder mit Pumpe noch mit Litze entfernt bekommen. Die Platine – ein Schlachtfeld mit vielen Verletzten.

    Am Ende aber – in Erwartung des Kurzschlusses und einer Rauchwolke: wurde es Licht. Seit 24 Stunden läuft sie wieder. Gnadenbrot. Ich bin gespannt.

    Merci nochmal!

    Und obwohl das Entlöten ein blutiger Krieg war läuft die TC seit 24 Stunden wieder – zwar in ständiger Erwartung einer Rauchsäule (die Platine hab‘ ich echt versaut) aber noch geht’s… ;-)

  • Christian

    am 28. September 2012 um 01:36 Uhr

    @ Ronald: Kannst du die Links der Netzteile, die du verwendet hast hier reinstellen?

    @alle:Habe eben auch meine Time Capsule auseinander genommen und habe mir das Netzteil mal genauer angeschaut.
    Auf meiner Platine sind nur zwei große Elkos und neben der Spule anstatt der 3 Elkos eine menge kleiner Elkos.
    Passt also nicht mit dem Bild von oben überein.
    Kann mir da einer weiterhelfen?

  • Ingo

    am 2. November 2012 um 18:08 Uhr

    Meine Time-Capsule hat seit dem Kauf bis heute funktioniert. Ich schalte sie aber nur fallweise mit einer Funksteckdose ein und nach dem Backup wieder aus.
    Von den Kondensatoren waren der 100uF (Kurzschluß) sowie die beiden 1500uF (einer hatte 250uF, der andere war aufgeplatzt und hatte noch an die 800uF) defekt.
    Sicherheitshalber habe ich auch den, noch funktionierenden, 330uF getauscht.

    Das Netzteil funktioniert aber trotzdem nicht. Jetzt habe ich im offenen Zustand einmal die 230V angeschlossen und bemerkt, dass auf den Widerständen R19 und R19 Fünkchen fliegen.
    Die Widerstände sind ordentlich verlötet, haben aber keinen Widerstandswert mehr (unendlich).
    Wer kann die für mich nachmessen und im Forum posten? Bestimmt wird dieser Fehler irgendwann bei jemand anderen auch auftreten.

    Zur Erklärung der Positionierung:

    auf der Rückseite sind eingepresste Messingmuttern, in der Mitte ein Übertrager (Trafo).
    Die Messingmuttern zeigen nach unten.
    Hier sieht man (horizontal) eine Diode D14, darüber einen 56Ohm Widerstand R13. Genau daneben rechts sind zwei Widerstände R19 und R29 welche bei mir unendlich und defekt sind.
    Daneben sind vertikal 4 Widerstände. Die oberen beiden haben den Aufdruck R300, die unteren sind bei mir schwarz bzw. ist der Aufdruck abgesplittert (die beiden sind offenbar auch defekt).

    Wer ist so liebenswürdig und kann (wenn er die Time Capsule repariert mir die Werte aller 4 Widerstände im eingelöteten Zustand sagen?

    Vielen lieben Dank und viele Grüße

  • Tiger

    am 26. November 2012 um 15:36 Uhr

    Hallo, habe hier auch so eine nicht mehr laufende TC ( wohl 2G. )Habe mir eure Anleitung und die egeisterten Kommentare durchgelesen, ABER : mit mehr als 2 linken Händen traue ich mich nicht an die Reparatur. Ist hier jemand,der es gegen Honorar für mich versuchen will ?

    LG, Tiger

  • Tiger

    am 26. November 2012 um 23:59 Uhr

    begeisterten muß es heißen !!!

  • Contact

    am 20. Dezember 2012 um 12:41 Uhr

    Hallo, woher weiß ich, welche Generation TC ich hab? Ich hab 1TB, ist das damit schon die 2. Generation? Wenn Ihr alle schreib, dass die TC den Geist aufgibt, heisst das, dass definitiv auch das Lämpchen nicht leuchtet? Bei mir leuchtet die in Dauergelb und macht sonst nichts weiter. Kein Netz keine gar nichts….

    Hilfe!!!

  • Tim

    am 20. Dezember 2012 um 13:09 Uhr

    Hi Contact,

    die Generation der TC erkennst du an der Modellnummer.
    Die 1.Generation hat die Nummer A1254. Diese Generation kam Anfang 2008 auf dem Markt.

  • Achim

    am 29. Dezember 2012 um 16:08 Uhr

    Hallo Contact,
    ich habe das gleiche Problem. LED leuchtet dauergelb. Allerdings habe ich auch schon eine Reparatur hinter mir. Das war damals Totalausfall. Nun habe ich es wirklich satt…
    Ich glaube, so ein Teil ist eine Dauerbaustelle. Ich benutze lieber meine alte AirportExtreme und schließe eine ext. Festplatte an. Da sind diese Wärmeprobleme aus der Welt.
    Oder kann mir jemand sagen, wo es Original-Netzteile gibt?

  • Sebastian

    am 11. Januar 2013 um 18:08 Uhr

    He ich habe eine neuere Version der Timecapsule. Ich hatte auch das gleiche Problem mit den ELKOs allerdings sind es da schon mehrere.
    Ich hatte keine 5,1V mehr anliegen und somit die ELKOs getascht. Nun hab ich wieder 5,1V auch unter Last, nur springt das LED nach 2 sec. von grün auf orange.
    Weiß jemand was ich tun kann oder was das sein könnte?

    Ach, die EKLOs für die aktuelle TC bekommt Ihr bei reichelt.de.

  • Andreas

    am 23. Januar 2013 um 14:06 Uhr

    Hey Leute!

    Super Anleitung! Ich habe Sie gerade ausprobiert und es passt perfekt! Meine alten Daten auf dem Time Capsule sind also doch nicht verloren!

    Vielen Dank für Eure Arbeit hier

  • Reinhard

    am 18. Februar 2013 um 23:14 Uhr

    Ich hab ne Time Capsule der zweiten Generation und das Teil hat drei Jahre gehalten, bevor das Netzteil den Geist aufgegeben hat.
    Bin dann auf die clevere Idee gekommen das Gerät bei einem Namhaften Apple Reseller in Reparatur zu geben, mit dem Erfolg dass die mir nur ein Neugerät verkaufen wollten weil die Time Capsule angeblich nicht reparabel ist.
    Hab die Time Capsule zurückgefordert und dann wie oben beschrieben die Elkos getauscht. Danach ist sie zwar wieder angelaufen, aber dann sofort wieder zusammengebrochen. Ich hatte keine Lust mehr auf weitere Experimente und hab mir dann ein externes Netzteil für eine Festplatte mit nem doppelten SATA Anschluss besorgt.
    Ein Stecker wurde ganz normal an der Festplatte angesteckt, an dem anderen hab ich den „kleineren“ Stecker des Time Capsule Netzteils auf 5V geklemmt.
    Zum Schluss noch das Loch fürs Kabel etwas erweitert und die Kabel nach aussen gezogen.
    Das Teil läuft wieder.

  • Jens

    am 28. März 2013 um 09:03 Uhr

    Hi,
    bin eigentlich der totale Löt-Looser. Aber ich dachte mir: kaputt ist sie (TM 1. Generation) eh, da kann ichs ja versuchen. Die ELKOs von Conrad waren innerhalb eines Tages da (super!), die beiden 1500er losgelötet, dabei dreimal einen gewischt bekommen. War etwas schwierig mit meinen alten Augen die richten Lötstellen auf der Rückseite zu finden, dank Lupe gings dann. Das Dranlöten ging leichter als ich dachte. Allerdings war der Plastikmantel ums Netzteil seeehr brüchig, den hab ich teilweise wieder auf die Alufolie geklebt und das Ganze mit Isolierband fixiert. Und siehe da – sie läuft wieder! Einsatz 36 Cent (leider +Porto). Danke für die gute Anleitung und alle Tips hier!

  • Chris

    am 7. Mai 2013 um 16:15 Uhr

    Vielen Dank!!! Viel Kohle gespart, wirklich sehr gut erklärt!

  • Calota

    am 5. Juni 2013 um 18:50 Uhr

    Vielen dank ! Kann mir jemanden sagen was für ein Temperatur sensor drin ist ??
    Habe mein sensor verloren !

  • Calota

    am 5. Juni 2013 um 19:33 Uhr

    Hallo kann mir jemanden sagen was es auf den Temperatur sensor steht ???

    Netzteil geht wieder danke !!!

  • thomaso

    am 15. Oktober 2013 um 20:51 Uhr

    Kann ich – anstatt Reparatur der TC – auch nur die Platte aubauen und als externe nutzen? Wenn ja, was brauche ich dafür und wie geht das?

  • Tim

    am 18. Oktober 2013 um 11:23 Uhr

    @thomaso: Du kannst dir einfach ein externes Gehäuse für die SATA-Platte kaufen. Kostet nicht viel. Eine Anleitung für den Ausbau gibt es bei iFixit.com.

    Die „neue“ externe Festplatte kannst du dann weiterhin per USB für Backups nutzen. Ich weiß nur nicht, ob es da evtl. Problem mit den Zugriffsrechten gibt. Aber die könntest du zur Not selbst neu setzen über den Finder…

  • Haro

    am 16. Januar 2014 um 19:17 Uhr

    Vielen Dank für die perfekte Anleitung.
    Es hat alles super geklappt – Bauteile von Reichelt für 3 €
    – nur die schwarze Isolationshülle der Platine wird nach Jahren sehr brüchig und splittert sehr leicht beim Entpacken der Platine. Bitte auf die vollständige Entladung der zwei langen 400V Elkos achten. Das kann man leicht mit einem Lastwiderstand (Glühbirne 60 Watt) bewerkstellen.

  • tw

    am 29. März 2014 um 11:38 Uhr

    Vielen dank! Hat sehr gut geklappt. Kann empfehlen Teile der Platine (Pins der 400V Elkos) während der Reparatur mit Isolierband abzudecken.


Kommentar schreiben